通达信主力控盘度指标,求谁能给我发一下通达信主力强势控盘公式原码

内容导航:
  • 求谁能给我发一下通达信主力强势控盘公式原码
  • 求比较精准的股票主力控盘的指标公式,通达信上用的
  • 请高手给我把通达信主力控盘公式改成选出开始控盘的选股公式
  • 通达信的主力控盘指标CYW的绿桩越来越短怎么表达式
  • 小弟跪求经传软件的主力状态的指标源代码。。。急急急
  • 通达信主图指标公式在副图显示
  • Q1:求谁能给我发一下通达信主力强势控盘公式原码

    VUR1:=VOL/CAPITAL;
    VUR2:=1.1*(MAX(HIGH,REF(CLOSE,1))/MIN(LOW,REF(CLOSE,1))-1);
    VUR3:=2.5*MAX(VUR1,VUR2);
    VUR4:=DMA(CLOSE,VUR3);
    VUR5:=20*(VUR4/REF(VUR4,1)-1)*38;
    VUR6:=EMA(VUR5,2);
    VUR7:=EMA(VUR5,2);
    VUR8:=EMA(VUR7,3);
    VURS:=EMA(VUR7,8);
    VUR9:=1.1*(MAX(INDEXH,REF(INDEXC,1))/MIN(INDEXL,REF(INDEXC,1))-1);
    VURA:=2.5*MAX(VUR1,VUR9);
    VURB:=DMA(INDEXC,VURA);
    VURC:=EMA(20*(VURB/REF(VURB,1)-1),1)*38;
    VURD:=EMA(VURC,2);
    VURE:=EMA(VURC,2);
    D强:STICKLINE(VURD>0,0,VURD,6.5,1),COLORB210E4;
    D弱:STICKLINE(VURD<0,0,VURD,6.5,1),COLORFFA6A6;
    极强:STICKLINE(VUR5>0,0,VUR5,6.5,0),COLORYELLOW;
    强势:STICKLINE(VUR6>0,0,VUR6,6.5,0),COLORRED;
    极弱:STICKLINE(VUR5<0,0,VUR5,6.5,0),COLOR10D010;
    弱势:STICKLINE(VUR6<0,0,VUR6,6.5,0),COLORE4E410;
    DX:VURE,LINETHICK2,COLOR1088FF;
    界:VURS,LINETHICK2,COLOR6CBC10;
    控:VUR8,COLORFF10FF;
    指:VUR7,COLOR10E4E4;
    是这个吗???

    Q2:求比较精准的股票主力控盘的指标公式,通达信上用的

    别找那些玩意儿,没什么鸟用的东西

    Q3:请高手给我把通达信主力控盘公式改成选出开始控盘的选股公式

    VAR1:=EMA(EMA(CLOSE,9),9);
    控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
    开始控盘:CROSS(控盘,0);
    测试通过,
    希望能够帮助你!

    Q4:通达信的主力控盘指标CYW的绿桩越来越短怎么表达式

    VAR1:=CLOSE-LOW;

    VAR2:=HIGH-LOW;

    VAR3:=CLOSE-HIGH;

    VAR4:=IF(HIGH>LOW,(VAR1/VAR2+VAR3/VAR2)*VOL,0);

    CYW:=SUM(VAR4,10)/10000;

    XG:EVERY(CYW>REF(CYW,1) AND CYW<0,3);

    Q5:小弟跪求经传软件的主力状态的指标源代码。。。急急急

    这个没有的 !!! 不要找了!!

    Q6:通达信主图指标公式在副图显示

    进入公式管理器
    在右上角点击主图叠加改为副图叠加就可以了
    或者直接点主图
    进入修改指标模式
    变更主图叠加为副图叠加就是了

    上一篇:上一篇:股票软件的参数怎么设置
    下一篇:下一篇:原油开盘收盘时间
    • 评论列表

    发表评论: